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Example 2.1: PbSO4 
Simple structure from powder data 
Revised: 4 October 2015 
 

PbSO4 
 

Powder data measured with laboratory diffractometer 
Input files: PbSO4.mac (powder profile data) 

PbSO4.txt (additional information) 

1. Creating new jobname 
Start Jana2006 
“File → Structure → New” opens a file manager 
Left pane: locate directory with input files 
Right pane: double-click PbSO4 

2. Import Wizard 
Select “Various CW formats”, NEXT 
CW stands for constant wavelength 
Select “MAC format” and “Another/unknown method”; NEXT 
File name is automatically set to”PbSO4.mac”. 
Fill cell parameters 8.48 5.4 6.96 90 90 90 
For wavelength type first select Kalpha1/Kalpha2 doublet and then select X-ray tube Cu 
Select “Parallel setting”, “Glancing angle” 13.28815, “Perfectness 0.5”; NEXT; FINISH 
Accept the data in Data repository 
Select "Yes, I would like to continue with the wizard"; OK 
At this point Jana2006 offers wizard for determining powder profile parameters, space 
group and structure. We shall use the wizard but all its tools could be also started 
separately. 

3. Refinement of the powder profile 
[On the screen: Refinement of the powder profile by the le Bail algorithm] 
“Show powder profile” 
Profile viewer shows experimental powder profile 
Leave profile viewer 
“Edit refinement commands”; set 0 cycles; leave other settings default; OK 
“Run Refine” 
“Show powder profile” 
Now the profile viewer shows experimental and calculated powder profile. 
The calculated profile is based on default profile parameters. 
The calculated profile is stored in PbSO4.prf 
Leave profile viewer 
“Edit profile parameters” 
[On the screen: Powder options] 
In “Cell” page select refinement of a, b and c 
In “Profile” page select Cutoff to 12*FWHM; activate refinement of GW; 
In “Corrections” page activate refinement of “shift”; 
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In “Corrections” page select “Legendre polynomials” with 5 terms for background 
calculation 
Refinement of background terms is enabled by default 
Leave Powder options, save changes 
“Edit refinement commands”; set 10 refinement cycles; OK 
“Run Refine” 
After 10 refinement cycles Rp~11.4%.  
“Show powder profile” 
In Powder profile viewer press “Default” and move close to theta 20° 
 

 
 
The observed peaks are systematically broader which may indicate that Lorentzian 
broadening is to be combined with the Gaussian profiles. 
“Edit profile parameters” 
[On the screen: Powder options] 
In page “Profile” select Pseudo-Voigt and activate refinement of LY; 
“Run Refine” 
After10 refinement cycles Rp~8% 
“Show powder profile” 
“Edit profile parameters” 
[On the screen: Powder options] 
In page “Profile” activate refinement of LX. 
“Run Refine” 
After 10 refinement cycles Rp~6.2% 
“Show powder profile” 
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The observed peaks at low angles still have some asymmetry. (Use “X+” and “X-“ buttons to 
see it better) 
“Edit profile parameters” 
[On the screen: Powder options] 
In page “Asymmetry” select the Berar-Baldinozzi correction and activate refinement of 
asym1, asym2, asym3, asym4; 
“Run Refine” 
After 10 refinement cycles Rp~5.4% 
FINISH; Yes to close the refinement tool; Next 
 

4. Space group determination 
[On the screen: Tolerances for crystal system recognition] 
Use default; NEXT 
[On the screen: Select Laue symmetry] 
Select the highest one – orthorhombic; NEXT 
[On the screen: Select cell centering] 
The table shows Rp values calculated for various centering vectors. For instance, when we 
introduce A centering and discard corresponding extinct Bragg positions, Rp becomes about 
30% . This indicates we don’t have A centering. In our case no centering is indicated.  
Select P centering as it gives much better profile fit; NEXT 
[On the screen: Information about progress of space group tests. It takes some time…] 
[On the screen: Select space group]; 
Among the space groups with good profile fit we are looking – in analogy with a single-
crystal experiment – for a space group with maximum number of extinct reflections 
consistent with the experiment. The space groups Pnma and Pn21a have good profile fit 
(Rp~5.4%) and the largest ratio of systematically extinct reflections (about 13%). We shall 
select the centrosymmetric one. 
Select space group Pnma; NEXT 
[On the screen: Final step of the space group test]; 
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Accept the space group transformed into the original cell; FINISH 
NO to refine profile parameters once more. 

5. Structure solution 
[On the screen: Structure solution] 
This part of wizard can be also started separately by  “Run → Solution” 
Type formula Pb S O4; Formula units 4 
Select “Use Superflip” 
Check “Repeat Superflip until the convergence is detected” 
Set “Maxcycles” to 1000 
 

 
 
Press “Run solution” to start Superflip 
Jana makes LeBail decomposition and then it starts Superflip. 
Superflip confirms space group Pnma 
Close listing of Superflip; “Draw structure”; “Draw+continue”. 
For plotting with Diamond use button  at the bottom toolbar and plot only Pb and S. In 
Build → Connectivity adjust limits for S-O distances. The complete  coordination of Pb and S 
with . 
The sulphur atom should be coordinated by four oxygen atoms. But as the structure contains 
one very heavy atom it may happen that some of O atoms are missing or that the solution 
contains some spurious peaks or that SO4 tetrahedron is incomplete. 
If the structure model looks strange you may repeat the solution step with “Run → 
Structure solution”. Superflip starts from random phases and its results can be different.  
 
Press “Accept last solution”. This action will also close the structure solution wizard. 
 

6. Refinement of the structure 
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[On the screen: basic window of Jana] 
Open refinement options (by the right-click on the icon of Refine). 
[On the screen: refinement options] 
Uncheck “Make only profile matching”, OK, Yes+start 
Wait for convergence and open the listing. (You can access the listing of Refine also by 
“Edit/View → View of Refine”) 
It may happen that Refinement fails. In such case use “Tools → Recover files” and repeat 
Structure solution. Superflip starts from random phases and may return better result in the 
next attempt. 
Press “Go to” and select “Changes overview”: 
 

 
 
At the beginning of “Changes overview” there will be probably list of spurious atoms 
automatically excluded from the refinement as their ADP is larger than the allowed limit. In 
this example this is O4. The excluded atoms are still present in M40 file with zero 
occupation. In order to delete them: 
Run “Edit atoms”, press “Select rejected” 
Press the button Action and delete them; OK 
Start EditM50, select page "Composition" and press "Formula from M40". It should display 
"Pb S O4".  

7. Completing the structure 
In the case that some of oxygen atoms are still missing they can be localized from the 
difference Fourier. 
If your structure is complete (EditM50 displays correct formula) but you would like to try this 
part, please start "Edit Atoms", delete some oxygen and repeat refinement to prepare 
proper input for Fourier calculation) 
Right-click on the Fourier icon opens the command editing procedure for Fourier. 
Select “F(obs)-F(calc) – difference Fourier”; OK; Start the program; 
Answer “Yes” to start the procedure for including atoms. 
[On the screen: Inserting/replacing atoms] 
The program transforms each found maximum to various symmetry equivalent positions 
where it is close to some already existing atoms. In this dialogue we choose that the right 
panel will show only  atoms with distance to some (transformed) Fourier maximum between 
1 and 3 Å. By selecting such line we select the maximum and it corresponding symmetry 
transformation. 
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Include all missing atoms, i.e. the maxima with large enough charge and reasonable 
distance to some of already existing atoms; FINISH 
It may happen there are no such maxima 
Verify the added maxima with plotting tool. 
Verify the formula with “Editm50 → Composition → Formula from M40” 
Repeat refinement (in case of changes) 
Refinement should converge with Rp around 6.7%, GOF 1.8 and structure R factor around 
3.5%. 
“Edit/View → View of Refine”; GoTo; List of serious warnings 
This list should be empty. This means for instance that ADP are positive definite.  

 
The resulting structure 
 

  
 
The resulting R values 
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Example 2.2: Y2O3 
Le Bail refinement against powder data with strong asymmetry of peaks 
Revised: 4 October 2015 
 
Powder data measured with laboratory diffractometer experimental setup with Johannson-
type monochromator and transmission mode in asymmetric Guinier type arrangement. 
 
Input files: Y2O3-icsd.cif (crystal structure from data base) 

Y2O3.dat (powder diffraction data) 

1. Creating new jobname 
Start Jana2006 
“File → Structure → New” opens a file manager 
Left pane: locate directory with input files 
Right pane: double-click Y2O3 

2. Import procedure 
Select “Structure: from CIF”; NEXT 
[On the screen: Select input CIF file] 
Select “Y2O3-icsd.cif”; OK 
[On the screen: “CIF file does not contain any reflection block”] 
Answer “Yes” to the question: “Do you want to import data from file?” 
[On the screen: Specify type of the file to be imported] 
Select “Powder data: various CW formats” (CW = constant wavelength); NEXT 
[On the screen: Powder data from:] 
Select “Riet7 formats”; NEXT 
[On the screen: Complete/correct experimental parameters] 
For wavelength type use “X-ray tube” Cu, Kalpha1/Kalpha2 doublet deselected and 
wavelength 1.54051 
Select “Parallel setting”, “Glancing angle” 13.6409 (CuKα, Ge[111]) “Perfectness 1”; NEXT; 
FINISH 
Accept the data in Data repository 

3. Refinement of the powder profile 
[On the screen: Basic Jana window] 
Start "Edit profile"  
[On the screen: Powder options] 
In “Cell” page select refinement of the parameter a 
In “Profile” page select Cutoff to 12*FWHM; activate refinement of GW 
In “Corrections” page activate refinement of “shift” 
In “Corrections” page select “Legendre polynomials” with 5 terms for background 
calculation 
Refinement of background terms is enabled by default 
Leave Powder options, save changes 
[On the screen: Basic Jana window] 
Right click on the Refine icon; 
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Check “Make only profile matching”; 
Keep default values for another parameters; OK; 
[On the screen: Do you want to save new command?] 
Select Yes+start 
Refinement converges in 10 cycles to Rp~7.7% 
Start “Profile viewer” 
[On the screen: Jana 2006 profile viewer] 
Press “X exactly” and select the 2θ interval from 19 to 35. 

The observed peaks are systematically broader which can indicate that Lorentzian 
broadening is to be combined with the Gaussian profiles. 
Start “Edit profile” 
[On the screen: Powder options] 
In page “Profile” select Pseudo-Voigt and activate refinement of LY; OK 
Yes to rewrite changes 
Start refinement (icon Refine) 
Refinement converges in 10 cycles to Rp=7.1% 
Start “Edit profile” 
[On the screen: Powder options] 
In page “Profile” activate refinement of GU; OK 
Yes to rewrite changes 
Start refinement (icon Refine) 
Refinement converges in 10 cycles to Rp~7.0% 
Start “Profile viewer” 
[On the screen: Jana 2006 profile viewer] 
Press “X exactly” and select the 2θ interval from 19 to 35. 
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The experimental peaks have very strong asymmetry which is not explained by the profile 
model.  

4. Asymmetry correction by the Simpson's model 
[On the screen: Basic Jana window] 
In order to save the basic refinement result for testing of all different asymmetry models a 
new structure will be opened: 
Start “File → Structure → Save As” 
[On the screen: File manager for saving structure] 
In File manager focus the right-bottom textbox and define a name for testing of the 
Simpson’s model, for instance “Y2O3-Simpson”; OK 
Yes to continue with the new structure 
[On the screen: Basic Jana window] 
Start “Edit profile” 
[On the screen: Powder options] 
In page “Asymmetry” select “Simpson”, use the default value and activate refinement of the 
“asym1” parameter; OK; 
Yes to rewrite changed files 
[On the screen: Basic Jana window] 
Double-click the icon Refine. 
Refinement converges in 10 cycles to Rp~6.1% 
 
Start “Profile viewer” 
[On the screen: Jana 2006 profile viewer] 
Press “X exactly” and select the 2θ interval from 19 to 35. 
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The Simpson's model improves considerably the profile fit. But some discrepancies due to 
asymmetry are still visible. 

5. Asymmetry by Berar-Baldinozzi 
[On the screen: Basic Jana window] 
Start “File → Structure → History” 
[On the screen: History] 
Select the original structure Y2O3; OK 
[On the screen: Basic Jana window] 
Start “File → Structure → Save As” 
[On the screen: File manager for saving structure] 
In File manager focus the right-bottom textbox and define a name for testing of the Berar-
Baldinozzi model i.e. “Y2O3-BB”; OK 
Yes to continue with the new structure 
[On the screen: Basic Jana window] 
Start “Edit profile” 
[On the screen: Powder options] 
In page “Asymmetry” select “Berar-Baldinozzi”, use the default value and activate 
refinement of the asym1, asym2, asym3 and asym4 parameters; OK; 
Yes to rewrite changed files 
[On the screen: Basic Jana window] 
Start "Refine commands" (right-click on the icon "Refine") 
In page "Basic" set 100 refinement cycles and Damping factor 0.3 
OK; YES+START to save commands and start refinement. 
Refinement converges after many cycles to Rp~5.8% 
Start “Profile viewer” 
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[On the screen: Jana 2006 profile viewer] 
Press “X exactly” and select the 2θ interval from 19 to 35. 

 
The fit is even better than for the previous method but the number of asymmetry 
parameters is now four. 

6. Asymmetry by axial divergence 
(Finger, Cox, Jephcoat, J.Appl.Cryst.(1994). 24, 892-900) 
[On the screen: Basic Jana window] 
Start “File → Structure → History” 
[On the screen: History] 
Select the original structure Y2O3; OK 
[On the screen: Basic Jana window] 
Start “File → Structure → Save As” 
[On the screen: File manager for saving structure] 
In File manager focus the right-bottom textbox and define a name for testing of the axial 
divergence correction i.e. “Y2O3-FCJ”; OK 
Yes to continue with the new structure 
[On the screen: Basic Jana window] 
Start “Edit profile” 
[On the screen: Powder options] 
In page “Asymmetry” select “correction by divergence”, use the default value and activate 
refinement of the HpS/L and HmS/L parameters; OK; 
Yes to rewrite changed files 
[On the screen: Basic Jana window] 
Right-click the icon Refine 
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[On the screen: Refine commands] 
In page "Basic" set 30 refinement cycles and Damping factor 0.5 
OK; Yes+start to save the changes and start refinement 
Refinement reaches after 20 cycles  Rp~4.8% 
Open the refinement listing. (You can access the listing of Refine also by “Edit/View → View 
of Refine”). 
Press “Go to” and select “Changes overview”: 

 
The parameter HmS/L oscillates , within three times the standard uncertainty, about zero 
which induces instability in the refinement. For this reason, we can change it to zero and 
keep it fixed. 
Start “Edit profile” 
In page “Asymmetry” set HmS/L to zero and unselect it; OK; 
Refinement reaches after 20 cycles  Rp~4.9% 
Start “Profile viewer” 
[On the screen: Jana 2006 profile viewer] 
Press “X exactly” and select the 2θ interval from 19 to 35. 
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With only one additional free parameter the fit is significantly better than for the previous 
methods.  
 
In Jana2006 there is also implemented the fundamental approach following closely the 
approach described by Cheary and Coelho [J. Appl. Cryst. (1998). 31, 851-861; J. Appl. Cryst. 
(1998). 31, 862-868]. This method was not applied in our example because it was developed 
for Bragg-Brentano geometry. 
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Example 2.3.3: MagCag 
Solution of simple organometallic structure from powder data, using the rigid 
body template from M45 
Revised: 4 October 2015 
 

Powder data measured with diffractometer Empyrean (PANalytical) using CuKα radiation, 
focusing mirror and Debye-Scherrer geometry (sample in capillary), at ambient temperature. 
 
Input files: magcag.xrdml with powder profile 
Magcag-symmC1.m45 and Magcag-symmCs.m45: rigid body templates prepared in Example 
2.3.2 
Additional information: 
unit cell 9.19 21.38 8.12 90 113.78 90 
Expected scheme: 
 

 

1. Creating new jobname 
Start Jana2006 
“File → Structure → New” opens a file manager 
Left pane: locate directory with input files 
Right pane: double-click magcag 

2. Import procedure 
Select “Powder data – various CW formats”; NEXT 
[On the screen: Powder data form] 
Select "PANalytical XRDML" 
For method select “Debye-Scherrer” 
[On the screen: Complete/correct experimental parameters] 
Fill cell parameters 
Check the radiation (should be interpreted from the xrdml file as Copper with doublet): 
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NEXT; FINISH; OK to close data repository; YES to accept the data set 
[On the screen: question how to continue] 
Select “Yes, I would like to continue with the wizard”; OK 
The typical steps for refinement of powder profile will be offered in the wizard. However, all 
steps can be also done separately from the basic window of Jana2006.  

3. Refinement of the powder profile 
[On the screen: refinement of the powder profile by the le Bail algorithm] 
Press “Show powder profile” 
Press “Default” to see more details 
Press “Create new” to create a manual background 
[On the screen: Options for generating background profile] 
For “Number of manual background points” set 60 
OK; Quit powder viewer 
[On the screen: A manual background has been created] 
Select “Accept the new background” and “Reset polynomial coefficients to zero” 
The manual background was created because with this data background calculated with 
Legendre polynomials would not be correct for high angle reflections.(For detail see example 
2.4 – PFPhenyl) 
Press “Edit profile parameters” 
In page “Profile” activate refinement of GW 
Unlike for structure parameters, refinement keys of profile parameters are not set 
automatically 
In page Corrections: 
Set 30 for “Number of terms” of Legendre polynomials 
Polynomial background will be refined in addition to the manual one 
Activate refinement of “shift”; 
OK; Yes to rewrite 
Press “Edit refinement commands” 
Set 100 refinement cycles 
OK 
Press “Run Refine” 
Refinement of profile slowly converges to the profile R value Rp~2.9% and GOF ~ 7.3. 
Waiting for the full convergence is not necessary. Refinement can be interrupted by End or 
Cancel - in this case End should be used in order to see the latest difference curve in the 
powder profile  viewer. 
“Show Powder profile”; “Default” 
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Move the slider towards low angles; “Fit Y” 
The calculated profile fits quite well with the experimental one but some profiles are too 
narrow, especially for low angles 
Quit profile viewer 
“Edit profile parameters” 
In page “Cell” activate refinement of a,b,c,beta 
In page “Profile” activate refinement of GV 
OK, YES to save changes 
Run several cycles of Refine 
Refinement of profile slowly converges to the profile R value Rp~2.8% and GOF ~ 7 
For Gaussian parameters an important rule is that they cannot be refined all together 
because they are linearly dependent. Usually we refine GW, then GV and finally GU. In our 
case GU would not improve the fit. 
In page “Profile” change the type of the peak-shape function to “Pseudo-Voigt” , activate 
refinement of LX and LY 
OK, YES to save changes 
“Run Refine” 
In case of oscillations press “Parameters” (during the refinement) and change “Damping 
factor” to 0.5 
Refinement of profile slowly converges to the profile R value Rp~1.7% and GOF ~4.3. 
“Show Powder profile” 
Enlarge the profile and investigate details of the fit between the calculated and 
experimental profile. 
We are especially interesting whether asymmetry of peaks has been correctly described. Not 
correctly described asymmetry can be found for  low angle reflections: 

 
“Edit profile parameters” 
In page “Asymmetry/Diffractometer” select “correction by divergence” 
Activate refinement of “HpS/L” (do not refine HmS/L) 
“Run Refine” 
Refinement of profile slowly converges to the profile R value Rp=1.4% and GOF ~3.1. “Show 
Powder profile” 
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The description of asymmetry for the low angle peak is considerably improved: 

 
 
Quit the profile viewer 
Press "Save As" and make a backup copy of the structure 
FINISH to close the Powder wizard 

4. Space group determination 
[On the screen: Tolerances for crystal system recognition] 
Use default; NEXT 
[On the screen: Select Laue symmetry] 
Select the highest one – monoclinic; NEXT 
[On the screen: Select cell centering] 
Select P centering as it gives the best profile fit; NEXT 
[On the screen: Select space group] 
Select space group P21/a; NEXT 
[On the screen: Final step of the space group test]; 
Accept the space group transformed into the original cell; FINISH 
YES to refine profile parameters once more. 
This new profile refinement uses only independent Bragg reflections compatible with P21/a. 
The results are almost the same like for P-1 but calculation taking into the account the 
symmetry is faster. 

5. Structure solution 
[On the screen: information that the solution wizard will start] 
OK 
Type formula Mg O10 H40 Br2 N8 C14; Formula units 2 
Select “Use Superflip” 
Check "Repeat Superflip: Number of runs" and choose 10 runs 
With this setting Superflip will run ten times and a solution with best R value will be used 
“Run Solution” 
In case that Superflip does not converge interrupt the calculation, discard the results and 
repeat it. It will start from a new set of random phases and the result may be different. The 
agreement factors of the symmetry printed at the bottom of the Superflip listing will be 
between 10-20, indicating rather worse fit for the screw axis. 
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Press the button “Draw structure” 
The initial structure model contains octahedrally coordinated Mg located in one of inversion 
centers, isolated Br, two oxygens of the water molecules, a fragment of the N4C7 cage and 
probably some false maxima. For instance: 

 
Press button “Accept last solution” 
 

6. Preparation of the starting Rietveld refinement 
Start “Edit atoms” and change chemical types of atoms coordinated to Mg to oxygen 
Change to oxygen also the two carbon atoms, which are in fact lattice water molecules 
Rename the changed atoms according to their chemical types 
OK; YES to save changes 
Start “Refine commads”; go to page “Basic” 
Set 100 refinement cycles with Damping factor 0.1 
Uncheck “Make only profile matching” 
OK; YES to save changes without starting refinement 
Start “Edit profile” 
Fix all profile parameters: a, b, c, beta, GW, GP, LX, LY, HpS/L, shift 
This means that only Legendre background will be refined  
OK, YES to save changes 
Start File → Structure → Save as and make a backup copy named “start” 

7. Completing the cage 
Start “Refine commands”; go to page “Various” 
Press “Fixed commands” 
Fix all parameters for O* Mg* Br*; OK 
Press “Restrictions” 
Restrict ADP of C* to be the same; OK 
Be careful not to restrict coordinates! 
OK; YES+Start 
During refinement you may change damping from 0.1 to 0.5 
Refinement converges with R~11%, Rp~10%, GOF~23 
Run difference Fourier, YES to start procedure for inserting atoms 
Insert new maxima in reasonable distances to the atoms of the cage 
Repeat refinement 
Repeat difference Fourier and inserting of maxima until 11 carbon atoms is present 
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“Reasonable distance” should not be taken too strictly for Fourier maxima from powder 
data 
Refinement converges with R~5%, Rp~4%, GOF~8 
Start File → Structure → Save as and make a backup copy named “cage_atomic” 

8. Placing the cage template with point group symmetry C1 
Start “Plot structure” 

Using the button  plot the atoms of the cage and ensure they make a symmetry 
contiguous motif. If not, return to Jana, start Edit atoms and put C* to symmetry contiguous 
motif. Otherwise placing of the molecule will not work.  

   
Plot the cage and compare with the template prepared in the previous example. Probably 
C9 corresponds to C1_m; C3 corresponds to C2_m; C8 corresponds to C4_m (your labels 
can be different!) 
Return to Jana2006 
Start “Parameters → Molecules →  New molecule” 
[On the screen: Atoms of the new molecule from:”] 
Select “Model file” 
For name of the molecule type “kage” 
We need a name not starting with C, N, O, B, H and M 
For “Model name” browse for “Magcag-symmC1.m45” created in the previous example 
Keep the scaling distance unchanged 
“Show the model molecule” is disabled because we don’t have Magcag-symmC1.jpg 
NEXT 
[On the screen: Specify atomic types in the model molecule] 
Do not change the suggested atomic types; NEXT 
[On the screen: Define the molecular reference point] 
Select “Explicit” 
In “Reference point” textbox type N1_m 
The reference point should be some atom from the mirror plane in order to reflect the 
symmetry of the molecule. Such atoms in the model molecule have suffix _m (see Example 
2.3.2) 
NEXT 
[On the screen: Define and complete molecular position #1] 
For the pairs “model atoms” – “actual positions” choose c1_m and C9;  C2_m and C3; C4_m 
and C8 (with actual names taken previously from Diamond) 
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For “Maximal coincidence distance” type 0.5 
The coincidence ration should be 11/25 but it depends on the previous refinement 
Try to adjust the coincidence distance to reach 11 coinciding carbons. 
If carbons of the model molecule coincide e.g. with oxygens this means that the cage has 
been positioned incorrectly, probably because the carbon atoms in the atomic part do not 
form a symmetry contiguous motif.  
Press “Apply+End” 
Start “Edit atoms” 
Ensure that the atomic part does not contain carbon atoms. 
OK, YES to save changes 
Start “Plot structure” 
The structure with the cage should look like this (depending which carbon positions were 
used for placing the cage): 

 
In this example one water oxygen is too close to the cage but it may change during the 
refinement 
 
Return to Jana2006 
Start “Refine commands”; go to page “Various” 
Press “Fixed commands” 
Fix “all parameters” for C*, H*, N* (i.e. for atoms of the cage) 
Because the molecule is called “kage”, the wild character C* does not include the molecule 
and therefore molecular parameters (rotations and translation of the cage),  will not be 
fixed.  
OK; OK; YES+START to save changes and start refinement 
During refinement you may change damping from 0.1 to 0.5 
After many cycles refinement converges with R~4.5%, Rp~4%, GOF~9 
Start “Plot structure” 
The cage should be now in better position, i.e. without short distances to lattice water 

9. Refinement of Mg, O and Br 
Start “Refine commands”; go to page “Various” 
Press “Fixed commands” 
Disable or delete the “fixed all” commands for Mg* O* Br* 
OK 



54 Jana2006 Cookbook, version October 2015 
 
 

Go to page “Equations” and define the following equations: 

 
All oxygens belong to water; refinement of their occupancy mimics the missing hydrogens 
OK 
Go to page “Various”, press “restrictions” 
Define the same ADP for all oxygen atoms (O*); OK 
Be careful not to make identical coordinates! 
OK; YES to save commands without starting Refine 
Start “Edit atoms”  
Set harmonic ADP for Br1 
This works because Br is slightly disordered 
Activate refinement of occupancy (ai) of O1 
OK, YES to save changes 
Start “Refine” 
The refinement converges with R~3%, Rp~2.3%, GOF~5 
 

10. Refinement of atoms of the cage 
Start “Edit atoms” 
Select all carbon atoms of the cage (blue carbons) 
Press “Action → Adding of hydrogen atoms” 
This procedure will not add hydrogens, because they are already present, but it will 
introduce Keep commands necessary for fixing of their geometry 
OK; YES to save changes 
Start “Refine commads”; go to page “Various” 
Press “Restrictions” 
Define the same ADP for all nitrogen atoms (N*) 
Be careful not to make identical coordinates! 
OK 
Press “Fixed commands” 
Disable or delete the “fixed all” command for C* N* H* 
OK; go to page Basic 
Set “Damping factor” 0.1 
OK; YES+START 
The refinement converges with R~2.8%, Rp~2.1%, GOF~4.3 
Start “Plot structure” verify the structure 
 
Final plot: 
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Make backup copy 

11. Placing the cage template with point group symmetry Cs 
Now we shall test how the cage with Cs point symmetry would fit 
Start "Edit atoms" 
Select the model molecule (blue atoms) 
Start "Action → Atoms from molecule to atomic part" 
OK; YES to rewrite changes 
The molecule had only one actual position and therefore this atomic structure model is 
equivalent with the previous one 
Start "Refine" 
R values must be the same like with the molecule 
Now we shall place the template Cs in such a way that it coincides with the cage present in 
the atomic part 
This is the template how it was created in the example 2.3.2: 

 
Start "Plot structure" and try to orient your cage similarly. Make use of the fact that there is 
only one C-C bond in the cage.  
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From the comparison we can see which pairs of atoms should be used for placing the 
molecule  
Return to Jana2006 
Start "Parameters → Molecule → New molecule" 
[On the screen: Atoms of the new molecule from:”] 
Select “Model file” 
For name of the molecule type “kage” 
For “Model name” browse for “Magcag-symmCs.m45” created in the previous example 
Keep the scaling distance unchanged 
“Show the model molecule” is disabled because we don’t have Magcag-symmC1.jpg 
NEXT 
[On the screen: Specify atomic types in the model molecule] 
Do not change the defaults atomic types; NEXT 
[On the screen: Define the molecular reference point] 
Select “Explicit” 
In “Reference point” textbox type N1_m 
This should be some atom from the mirror plane 
NEXT 
[On the screen: Define and complete molecular position #1] 
For the pairs “model atoms” – “actual positions” type the three previously noted pairs 
For "Maximal coincidence distance" type 0.6 
Press "Show coinciding atoms" 
We should see the complete coincidence 25/25 and the coinciding atoms should have the 
same chemical types. 

   
Press “Apply+End” 
Start "Edit atoms" 
The atomic part should contain only Br1, Mg1 and five oxygens 
Start "Plot structure" 
The cage should be correctly placed – verify by plotting 
In a plot slash "/" means the atoms is transformed by the point group symmetry of the 
molecule, while "a" indicates  the first actual position of the molecule.  

12. Refinement of the cage with Cs point symmetry 
Make backup copy 
Start "Refine commands"; go to page "Various" 
Press "Keep commands" and delete all of them 
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OK; OK; YES to save commands without starting Refine 
Start "Edit Atoms" 
Select all carbons 
Start "Action → Adding of hydrogen atoms" 
Select  "Try automatic run" 
The procedure should not add any new hydrogen atoms 
OK; YES to quit “Edit atoms”and save changes 
Start "Refine Commands" 
Set zero refinement cycles; OK; YES+START 
This applies the previously created keep commands 
Start "Plot structure" and verify hydrogen positions 
Start "Refine commands", set 100 refinement cycles with Damping factor 0.5 
OK; YES+START to save commands and run refinement 
The refinement has difficulties to reach convergence 
The fit is R~3.2%, Rp~2.3%, GOF~5, 53 structure parameters; i.e. only slightly worse fit 
comparing with the asymmetric cage 
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Example 6.1: KSm 
Modulated structure solved from powder data. Basic steps with powder 
refinement, mixed sites in 4d. 
Revised: 4 October 2015 
 

K Sm Mo2 O8 
 

Powder data measured with synchrotron radiation 
Input files: KSm.dat (powder profile data) 

KSm.txt (additional information) 
KSm.pdf (article about this compound) 

1. Creating new jobname 
Start Jana2006 
“File → Structure → New” opens a file manager 
Left pane: locate directory with input files 
Right pane: double-click KSm 

2. Import Wizard 
Select “Various CW format”, NEXT 
CW stands for constant wavelength 
Type “File name” KSm.dat 
Select “Free format of 2th, I, [sig(I)]” and “Another/unknown method”; NEXT 
Fill cell parameters 5.5304 5.3019 11.7893 90 90 91.138 
The string can be copied from KSm.txt by CtrlC + CtrlV 
Change “Target dimension” to 4 and fill q vector 0.56883 -0.12885 0 
The string can be copied from KSm.txt by CtrlC + CtrlV 
For wavelength type 0.7114 and select “Linearly polarized beam”; NEXT; FINISH 
Accept the data in Data repository 
Select “Yes, I would like to continue with the wizard”; OK 

3. Checking data 
[On the screen: Refinement of the powder profile by the le Bail algorithm] 
“Show powder profile” 
Profile viewer shows experimental powder profile 
The powder profile is stored in KSm.m95 and in KSm.m90 in analogy to single crystal data 
Leave profile viewer 
“Edit refinement commands”; 0 refinement cycles; OK 
“Run Refine” 
“Show powder profile” 
Now the profile viewer shows experimental and calculated powder profile. The calculated 
profile is based on default profile parameters. Bragg positions of satellites are green. By 
default satellites up to the order 1 are used. 
The calculated profile is stored in KSm.prf 
Leave profile viewer 
“Edit profile parameters” 
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This opens “Powder options” where profile parameters will be edited 
The profile parameters are stored in file KSm.m41 
 

4. Refinement of profile parameters 
[On the screen: Powder options] 
In the initial state refinement of cell parameters and q-vector is disabled; in page “Profile” 
only GW has non-zero value and it is also fixed; in “Corrections” page zero background is 
predefined. 
In “Profile” page activate refinement of “GW” 
In “Corrections” page activate refinement of “shift” 
Refinement of background terms is enabled by default 
Leave Powder options, save changes 
“Edit refinement commands” 
Set 100 refinement cycles; OK; “Run Refine” 
Refinement converges with Rp~3.7% 
The convergence may be slow. You can interrupt the refinement when Rp reaches 3.7% by 
button “End” pressed at the moment when LeBail decomposition is not running 
“Edit profile parameters”: activate refinement of cell parameters (a, b, c, gamma) and 
components (q1,q2) of the modulation vector; 
set number of Legendre terms for background to 16 
“Run Refine” 
Refinement converges with Rp~3.1% 
In “Edit profile parameters” switch to the page “Profile” and activate refinement of GU, GV 
run Refine 
Refinement converges with Rp~2.5%. Waiting for the full convergence is not necessary. 
Although the profile viewer shows that profile description could be further improved, for 
structure solution this starting point is sufficient. 
FINISH; NEXT to open a wizard for the space group test 

5. Space group determination 
[On the screen: Tolerances for crystal system recognition] 
Use default; NEXT 
[On the screen: Select Laue symmetry] 
Select the highest one – monoclinic; NEXT 
[On the screen: Select cell centering] 
Select I centering; NEXT 
[On the screen: Information about progress of space group tests. It takes some time…] 
[On the screen: Select space group]; 
Select C2/c; NEXT 
[On the screen: Final step of the space group test]; 
Accept the space group transformed into the original cell; Finish 
[On the screen: “Do you want to refine profile parameters one more”]; 
Yes 
Now the used symmetry speeds up the profile refinement. Rp is slightly higher because we 
don’t use forbidden Bragg positions 
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6. Structure solution 
Select “Use Superflip” 
Type formula K Sm Mo2 O8; Formula units 2 
Select “Repeat Superflip: Until the convergence detected” and 2000 cycles 
Peak from Jana2006 
“Run solution” 
In case the convergence was detected, press “Accept last solution ” 
 
Because charge flipping for powders is difficult, it may happen that the convergence is not 
detected but the solution is anyway present in the density map. If the previous procedure 
has not returned any result, do the following:  
 
 Select “Repeat Superflip: Number of runs”, type 10 runs and 3000 cycles 
Superflip runs from ten different random phase sets and returns the “best” density in terms 
of symmetry fit and other criteria 
 
If the above procedure still does not yield any result, it can be repeated with “Starting 
model” = “Patterson superposition map” 
 
In case no results are obtained please note that there are also different powder-specific 
procedures like histogram matching. These procedures are described in the Superflip 
manual. 
 
“Accept last solution ” closes the structure solution wizard 
“Quit” closes the structure solution wizard and ignores any solution 
 
At this point the powder wizard finishes 
The components of the powder wizard can be started separately like 
“Parameters → Powder” 
“Tools → Powder → Profile viewer” 
“Run → Solution” 
 
Start “Edit atoms” or “Edit/View → Editing of M40” and make sure the atomic positions 
returned by Superflip are as follows (or symmetry transformed): 
 
Sm1 0.500000 0.250000 0.147357 
Mo1 0.000000 0.750000 0.120140 
 
For different result or no convergence of Superflip: 
Start “File → Structure → Copy in” 
Import M40 and M50 from the structure “KSm-solution”. 
 

7. Completing average structure 
Atoms in the initial structure model have already modulation functions, which were found in 
the electron density map from Superflip. However, for this example it is better to use the 
classical approach: calculating first the average structure and then refining modulation 
waves from small starting displacements.  
Start “Parameters → Powder”, switch to page “Cell”, and check “Use only satellites 
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corresponding to existing modulation waves” and disable refinement of q vector 
components. 
Start “Edit atoms” and delete all light atoms (if present) 
In our case we will delete all oxygen atoms. Positions of light atoms found from Superflip 
electron density map may be unreliable. 
In “Edit atoms” dialogue select heavy atoms (Sm1 and Mo1), go to “Action → Edit/define” 
and delete position modulation wave (if present). 
In Refinement options go to page “Basic” and set Damping factor to 0.25 
Uncheck “Make only profile matching” 
Run refinement 
Refinement converges with Rp=22%, R=11% 
Activate refinement of occupancy (parameter “ai”) for Sm1 and run Refine 
Rp slightly improves, Occupancy of Sm1 changes from 0.5 to 0.4 and ADP of Mo1 becomes 
positive. The decrease in occupancy of Sm1 indicates that it could be mixed with potassium. 
Open options for Fourier and select difference Fourier map, automatic Scope and default 
map orientation. In the “Peaks” page – “Interpretation of displacement waves” change “No. 
of harmonics” to 0. 
Run difference Fourier 
NO (skip procedure for including new atoms) 
The fact that both heavy atoms are located at the special positions and with interatomic 
vector about (0,0,0.5) leads to a false symmetry in the map. However, the true maxima 
should form a tetrahedron around Mo1. In the next steps, we will plot Mo1 and neighboring 
Fourier maxima in Diamond. 
Run “Plot structure”; Select “Draw average structure”;  
Press “Add Fourier peaks”; select all maxima; OK; “Draw+continue” to start Diamond 
[On the screen: Diamond] 
Diamond assigns to the Fourier maxima the lightest chemical element in the formula. For 
our formula, this is the oxygen. Sometimes it may be practical to append another light atom 
to the end of the formula, for instance hydrogen. 
Delete the automatically created structure 
With button  from the bottom toolbar select Mo1 as the only atom to be plotted 
With “Build → Connectivity” focus Mo-O distance and set the limits above 1.5 Å and below 
2 Å; OK 

Focus Mo1 and plot its coordination with button  
Rotate the plot until you recognize a tetrahedron formed by four maxima 
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In our example we can make a tetrahedron from Max2 and Max3 as well as from Max1 and 
Max6 and thay have different bond lengths. The second tetraqhedron is a product of the 
false symmetry induced by additional translation symmetry mentioned above In our case it 
is difficult to say which one is better so we will exclude the second one because Max6 may 
be too weak maximum (maxima are numbered sequentially by their intensity). 
Start “Parameters → Atoms → New” and include the maxima previously selected in 
Diamond (Max2 and Max3 in our case) as O1 and O2. 
Run refinement 
Refinement converges with Rp=13%, R=6% 
Start “File → Structure → Save As” and make a backup copy of the average structure, for 
instance KSm_ave 
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8. Refinement of modulated structure 
Start “Edit atoms” and set one position modulation wave for Sm1 
Run refinement 
Add one position modulation wave for Mo1 
Run refinement 
Refinement converges with Rp=12%, R(main)=5% and R(sat)=15%. 
Open options for Fourier, select observed Fourier map 
In the page “Scope” choose “by a central point”, clear the checkbox “Use default map 
orientation”, select first axis x1 and second axis x4 (i.e. the x1-x4 section), type Sm1 for the 
Center and “2 1 1” for the section scope. 
 

 
Run Fourier 
Run Contour, press “New plot”, OK 
Press “Sum on” and check “x2” and “x3” 
Press “Atom edit” and add Sm1 to the list of atoms which will be indicated in the map 
The resulting modulation function of Sm1 looks continuously. However, when we follow the 
line by mouse cursor the Density window in the lower right corner displays fluctuation of 
density between 68 and 51 e-A-3. Because position of potassium does not appear in the 
average structure and the occupation of samarium is lower than 0.5 we assume that 
samarium mixes with potassium. In modulated structure, classical disorder is often replaced 
by distribution of elements along x4. We can speculate that the area with lower electron 
density corresponds to the interval (in x4) where potassium exists instead of samarium. 
However, better background for this consideration will be difference Fourier map. 
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[On the screen: Contour window] 
Press “New plot”, select “Calculate new ones”, OK 
In Fourier commands select difference Fourier map, OK 
In Contour window that has automatically appeared press “Sum ON” and make summation 
along “x3” and “x2” 

 
The positive maximum in the difference map indicates region with lack of electron density. 
This is the area where fully occupied samarium should be present (instead of the partially 
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occupied one). From this map we can conclude that the definition interval of potassium has 
centre in x4=0 and width 0.5. Samarium would occupy a complementary interval with centre 
at x4=0.5 and width 0.5. 
Leave Contour and start “Edit atoms” 
Right-click Sm1 and select “Split atomic position” 
In the dialogue that follows: 
Type “K1” for “Name of the split atom” 
Select “K” for “Atomic type” 
Type “0.5” for “Relative occupancy of the split atom” 
Type “0 0 0” for “Shift of the split atom”  
Clear “Generate restrict command for Refine”  
Apply 

 
By this way we have duplicated Sm1, assigned the name K1 and chemical type K to the 
duplicated atom and reduced occupancy of both atoms by 1/2. 
 
[On the screen: list of atoms in “Edit atoms”] 
Select Sm1 and K1, go to “Action → Edit/define atoms” and check “crenel” 

 
 
Switch to the page “Edit”, ensure that “ai” = 0.5 and its refinement is disabled 
Press “Occupancy” 
Type 0.5 for “delta” and 0.5 for x40, OK, OK 
By this way we have defined two identical crenel functions for both atoms Sm1 and K1. Note 
that the occupancy “ai” was recalculated back from 0.25 to 0.5 
[On the screen: list of atoms in “Edit atoms”] 
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Unselect Sm1 
Right-click K1, go to “Action → Edit/define atoms” 
Switch to page “Edit”; press “Occupancy”, change x40 from 0.5 to 0; OK; OK 
Close “Edit atoms” and save changes 
 
Start Contour and plot the previous difference Fourier map 
Make summation 
Press “Atoms edit and add K1 to the list” 
Make the same for observed Fourier map 
The section shows complementary modulation functions of Sm1 and K1 
 

  
Open Refinement options, go to the page “Various”, press Restrictions 
In the textbox type “Sm1 K1” 
Check “Coordinates”, “Modulations” and “ADP parameters” 
For “Occupancies” select “not restricted”; press “Add” 
This restriction makes the two atoms Sm1 and K1 identical except the definition interval in 
x4 
Leave Refinement options, save them without starting refinement (YES) 
Create backup copy “KSm_crenel” 
Run Refine 
The refinement converges with Rp=6%, R(main)=2% and R(sat)=6.5% 
Add one position modulation wave for O1 and O2 
Start “Parameters → Powder”, go to the page “Cell” and enable refinement of “q1” and 
“q2” 
The components of q vector were fixed because they can be refined only when modulation 
waves are present due to the option “Use only satellites corresponding to existing 
modulation waves” 
Run Refine 
The refinement converges with Rp=6%, R(main)=2% and R(sat)=5.5% 
Plot observed and difference Fourier map for Sm1 
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x1-x4 difference x1-x4 observed x2-x4 observed 

 
Contour step in the difference map is 0.1. The residua in the difference Fourier map are smaller 
and in different places than before. The position modulation now occurs in x2-x4 section. The 
previously observed modulation in the x1-x4 section was caused by pseudosymmetry. 

9. Better profile description 
Create backup copy KSm_mod 
Start “Tools → Powder → Profile viewer” and examine the first two peaks of the profile 

 
The profile width can be probably better described with anisotropic strain broadening 
Start “Parameters → Powder”, go to the page “Profile” 
Select “Tensor method” 
Press “Edit tensor parameters” 
Press “Refine all” 
Leave “Powder options” 
Run Refine 
In case that Singularity warning occurs select “Continue refine” 
In case the refinement cannot converge note the St parameter responsible for oscillations 
and fix it to zero in “Edit tensor parameters”. 
The refinement converges with Rp=3.8%, R(main)=1.8% and R(sat)=2.9% 
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Check Powder profile 

 
The width of reflections is now described correctly 
Open “Powder options”, go to the page “Profile” 
Select “Pseudo-Voight” and activate refinement of “Lx” and “Ly” 
Run Refine 
The refinement converges with Rp=3.0%, R(main)=1.4% and R(sat)=2.1% 
Some St tensor component may cause oscillations. A careful analysis would be needed to 
select the St components really necessary for profile description. We can for instance fix the 
components with low parameter-to-sigma ratio (using the button “Show p/sig(p)” to see the 
ratio) 
Plot difference Fourier for Sm1, section x1-x4 

 
The section now displays very small residual density. Depending on the fixed St components 
the resulting section may look differently. 
 
Start “Plot structure” and try to plot the structure in Diamond 
Sufficiently large area must be selected for the plot because in Diamond we can only plot the 
supplied atoms. No symmetry transformation (rotation as well as translation) is allowed in 
Diamond because it does not use modulation functions. The recommended way is to add 

atoms supplied by Jana2006 using button , connect them using button  and then 
make only selections and rotations. 
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Alternatives 
The fact that the Sm/K position is half occupied by samarium and potassium makes its 
scattering power almost identical with Mo atoms. This induces a pseudo-translation symmetry 
(0,0,1/2) which strongly affects the solution. The chosen approach is not the only possible one. 
Another way would be to start – after completing the average structure – with refinement of 
position modulation of both Mo1 and Sm1 together with harmonic occupation wave of 
samarium. With this way the “false” modulation in the x1-x4 section would not appear. 


